Для Чего Нужен Dcrticketbuyer И Как Обновиться С 0.1.3 До 0.2

Discussion in 'Русский (Russian)' started by Vortex, Jul 26, 2016.

  1. 2017/12/15 - Decred v1.1.2 released! → Release Notes  → Downloads
  1. Vortex

    Vortex New Member

    May 3, 2016
    7
    0
    Male
    Nl
    Доброго времени суток!

    Увидев что вышла версия 0.2 решил обновиться с 0.1.3. Прочитал документацию по инсталлеру, сделал требуемую структуру каталогов, запустил инсталлер. Он распаковал новые бинарники во временный каталог и ругнулся на отсутствие dcrticketbuyer, завершившись без обновления. Я переписал бинарники вручную, вроде бы все работает.
    Вопросы:
    1. Нужен ли мне вообще dcrticketbuyer если я покупаю тикеты вручную с "холодного" кошелька на "горячий" и затем закрываю "холодный" кошелек? Или он не обязателен но с ним удобнее?
    2. Смогу ли я по прежнему покупать тикеты таким же способом в версии 0.2, или эту функциональность выпилили и перенесли в dcrticketbuyer (пока не пробовал)?
    3. Что нужно сделать чтобы инсталлер не ругался на на отсутствие dcrticketbuyer при обновлении? Достаточно положить бинарник и переименовать пример конфига dcrticketbuyer в
    ~/.dcrticketbuyer/ticketbuyer.conf ?
     

Share This Page