Balance Not Proper

Discussion in 'Balances' started by Ayush, Apr 4, 2016.

  1. 2017/12/15 - Decred v1.1.2 released! → Release Notes  → Downloads
  1. jrick

    jrick Member

    Jan 4, 2016
    Yeah, dhill's been working hard on that these past couple days, would be good to get some additional outside feedback.

    If you still are seeing balances that you believe to be incorrect, please make an issue (with all of the additional output from that new RPC) and we can take a closer look at why the balance is incorrect.
  2. drunkenmugsy

    drunkenmugsy Sr. Member
    Advocate (Reddit)

    Dec 28, 2015
    I have not usually built the binaries. I cant on the setup I am on now. I did however reseed my wallet to a new host and it seemed to clear up most of it. My * and default spendables match now. They still do not match on the original host. So it was maybe just a sync issue?
  3. Edson Brusque

    Edson Brusque New Member
    Translator (Português)

    Dec 30, 2015
    Blumenau, SC, Brazil
    I have a similar problem.

    I set up a wallet on an AWS (Amazon Web Service) machine. It was running solo POS (Proof os Stake) mining with an old DECRED version (0.5.0 I think) without any problem until December/2016, when I tried to upgrade to the latest version.

    The upgrade wasn't successful. The machine was syncing way slow, like one block each 10 minutes. After days trying to make it work I gave up.

    This weekend I imported the wallet (using the seed) on a local machine. It says:

    dcrctl --wallet getbalance "default" 0 all

    dcrctl --wallet getbalance "default" 0 locked

    dcrctl --wallet getbalance "default" 0 spendable

    I had 4 missed tickets when tried to do the upgrade. I've lost 16 tickets since and now have only 2 tickets live.

    It seems the funds for all the 16 lost tickets are still locked. I tried to re-sync, rescan, read the threads etc without success.

    I even found some creeping things like when I tried yesterday to transfer 1 DCR to another wallet just for testing (transaction 8754b5cac4e535e94f2ce660f332254136fb9c2acb94e80d12c22b93a8af252b) and the mainnet explorer says:

    Double spent attempt detected. From tx: doubleSpentTxID}}">7847a2c3f3c9aaf44f4c88cee0b7eca4ba849cf10ada77feaaf3621fba1f2654,0

    Any help would be *very* appreciated.

    Best regards!
  4. dhill

    dhill Moderator
    Developer Organizer

    Mar 14, 2016

Share This Page