Cgminer Doesn't Work Anymore

Discussion in 'cgminer' started by 1337leet, Mar 24, 2016.

  1. 2017/12/15 - Decred v1.1.2 released! → Release Notes  → Downloads
  1. 1337leet

    1337leet New Member

    Mar 22, 2016
    3
    0
    #1 1337leet, Mar 24, 2016
    Last edited: Mar 24, 2016
    Hey guys,

    I just installed one mor GPU - then started cgminer and it was all just fine - all cards worked with no problem.
    But when I restarted cgminer I got problems.
    The miner itself starts and shows the data that it found the pool and connection - but when it switches to mining the cmd windows is just black. No data shown.
    The powerconsumtion rises like it should - that means it's doing something.. but I can't see it.
    I use cgminer 3.7.2 on Windows 7 64 bit.

    This is what is shown before it switched to mining:
    [​IMG]
    [​IMG]
     
  2. Enjei

    Enjei New Member

    Feb 8, 2016
    26
    7
    Male
    Try running cgminer with the -T (no ncurses) and --per-device-stats argument(s).
    E.g. cgminer --blake256 -T --per-device-stats --benchmark
     
  3. add this --no-adl

    worked for me
     
  4. LastNinja

    LastNinja Full Member

    Dec 31, 2015
    451
    199
    Male
    Don't bother folks. 1337leet has posted this on BCT, so he probably knows it better anyway...

     

Share This Page