Decred Wallet Not Recovering With Wallet Seed

Discussion in 'Questions' started by derpa, May 27, 2017.

  1. 2017/12/15 - Decred v1.1.2 released! → Release Notes  → Downloads
  1. derpa

    derpa New Member

    May 27, 2017
    2
    0
    Male
    US
    I had a hard drive crash on me last night, and was forced to reinstall Win10 x64 Pro. I have my wallet seed, downloaded the newest version of Paymetheus x64. When I first opened it, it requested my wallet seed and I entered it exactly. The wallet began scanning the blockchain and I let it be.

    This morning I came down, and it still shows 0.0 DCR, with no transactions, and only 1 account (I had 2; Default and one for SuprNova)

    I looked around the forums a bit, and tried creating the Web Wallet with the same seed, but that is also showing the same information.

    I also tried the command prompts, but they didn't work at all, wouldn't even run.

    Am I missing something? Does it take longer than 12hrs to sync up?

    Thanks in advance for the help!
     
  2. derpa

    derpa New Member

    May 27, 2017
    2
    0
    Male
    US
    #3 derpa, May 27, 2017
    Last edited: May 27, 2017
    I have not tried that yet, thanks.

    I've run through all the steps, but am having a problem on the last PS command:

    ./dcrctl -u <username> -P <password> --wallet -c $env:localappdata/decred/paymetheus/rpc.cert getbalance

    I fill in my UN and PW like I did for all the other steps, but it's not working. I tried adding quotes around my password because it has spaces in it (both " and ') and I keep getting a 401 error and the other PS window shows 'Failed Authentication attempt from client'

    Any ideas?

    EDIT: Nevermind!!! I went through all the steps again, and used a different passphrase without spaces, and it all worked!! Everything is back.

    THANK YOU SO MUCH!!!
     
  3. davecgh

    davecgh Hero Member
    Developer Organizer

    Dec 31, 2015
    642
    788
    Male
    United States
    Great, glad to hear that fixed it for you.
     
  4. exp

    exp New Member

    Apr 25, 2017
    2
    0
    Male
    Poland
    #5 exp, Jun 4, 2017
    Last edited: Jun 4, 2017
    I had a similar problem with Peymetheus. I sent a transaction from Poloniex with a few hundred coins which I could not spend, even though the total balance was right.Moreover, I could not spend any coins because of an error window something like " trying to spend zero value from input " I created new instance Peymentheus (dcrd,decred) with the recovery seed, but it still was showing improper balance about 1/3 of the right sum. but fortunately, I was able to send this to a different wallet. I tried as well use the decred webwallet but it was showing completely wrong balance, unspendable at all.

    The only method which has finally helped me to recover coins was the command line method.
    Thank you Decred team for your hard work, but at the moment I think that Peymetheus is still experimental wallet.
     

Share This Page