Failed To Purchase Tickets This Round: -32603

Discussion in 'Proof-of-stake Mining' started by kripto, May 2, 2017.

Tags:
  1. 2017/12/15 - Decred v1.1.2 released! → Release Notes  → Downloads
  1. kripto

    kripto New Member

    Jan 13, 2016
    17
    3
    Hi,

    can someone please explain what is wrong with my wallet. It started spitting out these errors:

    2017-04-29 [ERR] TKBY: Failed to purchase tickets this round: -32603: The transaction index must be enabled to query the blockchain (specify --txindex)
    2017-04-30 [ERR] TKBY: Failed to purchase tickets this round: -32603: The transaction index must be enabled to query the blockchain (specify --txindex)
    2017-05-02 [ERR] TKBY: Failed to purchase tickets this round: -32603: The transaction index must be enabled to query the blockchain (specify --txindex)
    2017-05-02 [ERR] TKBY: Failed to purchase tickets this round: -32603: The transaction index must be enabled to query the blockchain (specify --txindex)

    Thx

    P.S.: I'm using linux-amd64-v1.0.1.
     

Share This Page