Problem Buying Ticket...

Discussion in 'Proof-of-stake Mining' started by Maicol792, Jul 2, 2016.

  1. 2017/12/15 - Decred v1.1.2 released! → Release Notes  → Downloads
  1. Maicol792

    Maicol792 New Member
    Advocate (BitcoinTalk)

    Jan 5, 2016
    40
    22
    Male
    hello

    i have this probelm... i'm buying pos ticket first 3 buy ok afther i have this error:

    [ERR] WLLT: PurchaseTicket error returned: -22: TX rejected: tried to spend zero value output from input d798xxxxxxxxxxxxx............................ idx 2

    i have last dcr relase of win96 64 bit... and i'm buying ticket whit this command:

    dcrwallet -u "myuser" -P "mypassword" --dcrdusername="myusername" --dcrdpassword="mypassword" --enablestakemining --ticketaddress=DsgXXXXXXXXXXXXXX --balancetomaintain=0 --ticketmaxprice=20.5

    how i can resolve it?

    what is the problem if when i started this command i have normally buyed 3 ticket and now i have this problem?

    now i configurated dcrticketbuyer and trying it and if i can buy the pos ticket...

    i have the same problem... dcrticketbuyer say this:

    21:50:26 2016-07-02 [INF] DCRD: Block height 42164 connected
    21:50:27 2016-07-02 [DBG] TKBY: Current spendable balance at height 42164 for account 'default': 1613.4144699 Coin
    21:50:27 2016-07-02 [DBG] TKBY: Mean fee for the last blocks or window period was 0.06434257454545454; this was scaled to 0.06755970327272727
    21:50:27 2016-07-02 [ERR] TKBY: Failed to purchase tickets this round: -22: TX rejected: tried to spend zero value output from input d798d6c5a2b1bf8106dd4bd724cade1305dc73b0b58d5e7b20bc24263cbfdb16, idx 2

    why i have this problem??? anyone can help me? thanks
     
  2. eshriek

    eshriek New Member

    Jan 16, 2016
    45
    12
    Male
  3. root

    root Member

    Feb 3, 2016
    381
    76
    Recreate from seed, see my signature below.
     

Share This Page