Setup/fan Problem?

Discussion in 'gominer' started by bob2, Sep 4, 2017.

  1. 2017/12/15 - Decred v1.1.2 released! → Release Notes  → Downloads
  1. bob2

    bob2 New Member

    Sep 4, 2017

    This is my first try ever setting a mining and even practicy using command line so please be gentle with me. :)
    I wanted to try setting up a pool mining on my laptop to see how it goes and maybe learn something.

    Ive been strictly following steps on and was registering on

    I had a stop at: upload_2017-9-4_18-9-29.png

    Here's the first problem:
    I enter the: gominer.exe -1 command but I have no idea what to do to check my devices ID


    My config default devices are 0 and 1 but I dont even know if that's the proper ones. I'm not sure if that's the problem but moving on, I got "everything" set and that's what I get when running the mining:


    Can anyne help me?
    Thanks for your time in advance.
  2. bob2

    bob2 New Member

    Sep 4, 2017
    Update: I firured out how to check my devices ID, however last problem (photo) still exist and I still cant mine. I can't update first post for some reason.
  3. Johnshpon3

    Johnshpon3 Member

    Dec 25, 2015
    In the folder where you have GoMiner you should make an .bat file. This file must contain all neccessary elements. Look to mine .bat file for Coinmine pool:

    gominer -m User.Worker1 -n x -o stratum+tcp:// -D 2,3

    In my case I needed to setup -D switch to 2 and 3 what was mine GPU's cards in the rig. No. 1 was CPU and No. 2 was integrated graphic. Play with settings and you will see.

    But if you plan to mine with Laptop you will only burn your graphic chip. I would advice you to not do that. For some proper mining you need now powerfull GPU's.

    According to your picture I would assume that your pool settings are wrong. Check pool settings and set .bat file properly.

Share This Page