Testnet - Pending Confirmation Error? [solved]

Discussion in 'Transactions' started by Noah, Mar 5, 2016.

  1. 2017/12/15 - Decred v1.1.2 released! → Release Notes  → Downloads
  1. Noah

    Noah Member
    Advocate (Twitter)

    Feb 1, 2016
    154
    97
    Male
    Amsterdam
    #1 Noah, Mar 5, 2016
    Last edited: Apr 16, 2016
    A few days ago, Dave sent me 350 testcoins to help testing the testnet stakepool.
    https://forum.decred.org/threads/testnet-stake-pool-is-live.626/page-6#post-12926
    However, something strange occurred: my web wallet shows the transaction is still pending:

    [​IMG]

    Transaction:
    https://testnet.decred.org/tx/0124be5730f5c59ccc61a507d587c1967f63e882ed586093af98db10ed568961

    Wallet information:
    https://testnet.decred.org/address/Tsh4fFg7jkYpCbdHA2Wg9uXtN1dZ8XemxSG

    Perhaps it's good to mention that that in the mean time I set up dcrd and dcrwallet (testnet), as well as requested a new address for my testwallet via the command line. Could it be that this interfered with transaction?
    Is there something else that could have caused the transaction not to arrive?

    As my understanding of cryptocurrencies is limited, there may be a logical explanation why the balance is still not displaying the coins... Or it can be that I messed something up. Hope you can help me!

    [EDIT]: eventually the tDCR showed up. It just took very long (still not sure how).
     

Share This Page